Archiv der Kategorie: Reparatur

Apple, deine Kabel

Seit ungefähr 1982 bin ich ein Apple-Fan. Ja, das ist kein Tippfehler! Damals hatten wir einen Apple ][-Nachbau, später dann einen Apple //e, dann mit dem Mac Plus den ersten Macintosh. Das ging so weiter, heute finden sich bei mir in meinem “Museum” Apple Lisas und Newstons.

Apple war und ist eine sehr innovative Firma, doch eine Sache können sie scheinbar nicht: Kabel produzieren, die auch etwas länger halten. Das ist bei iPhone Ladekabel so – dort aber auch nicht ganz so schlimm: Für wenige Euros kauft man sich halt ein neues, dann leider ohne Apfel.

Aber zu den Kabel: Irgendwie gehen Kabel von Apple bei dauernder Benutzung – und dafür sind sie da – schnell kaputt.
Ärgerlicher ist es bei den Ladegeräten für MacBooks, vor allem bei den älteren. Heutige MacBooks werden über USB-C geladen, da ist das Kabel auch schnell ersetzt. Aber bei Ladegeräten mit dem Anschluss MagSafe 1 oder 2 (siehe Wikipedia) ist es nicht so einfach. Erstmal muss man diese beiden sehr ähnlich aussehenden Anschlüsse auseinander halten können. Wir haben bei uns nur MagSafe 1, der sieht so aus:

MagSafe 1 Anschluss

MagSafe 1 hat in der Mitte einen etwas kleineren Anschluss, nur ihn gibt es im L-Format, aber auch im T-Format. MagSafe 2 existiert nur im T-Format.

Und jetzt löten

Im Internet findet man für etwas mehr als 10 € das Kabel. Allerdings ist es nicht so einfach, das Netzteil aufzubekommen und später auch wieder zu. Eine Anleitung mit dem Schwierigkeitsgrad Difficult gibt es bei iFixIt.

Einfacher – wenn auch nicht so schön ist es, das alte Kabel hinter der beschädigten Stelle abzuschneiden und mit dem neun Kabel zu verbinden. Dann noch einen Schrumpfschlauch drüber und fertig ist.

Bis dann auch dieses Kabel – meist direkt hinter dem Stecker – durch ist.

SEBO Staubsaugerbürste reinigen

Vor einigen Jahren haben wir uns einen neuen Staubsauger gekauft. Die Wahl viel auf einen Staubsauger der Firma SEBO. Die Produkte dieser Firma machen einen soliden Eindruck, sind Made in Germany. Was ich vor allem gut fand: Der Staubsaugerbeutel ist sehr groß und muss daher nicht so oft gewechselt werden. Auch sind die Beutel recht günstig.

Der Staubsauger verrichtet brav seinen Dienst, auch unter bei uns etwas erschwerten Bedingungen: Unsere drei Katzen, davon zwei mit etwas längeren Haaren, werfen jede Menge Fell ab, so dass die Haare sich überall verteilen.

Das Einzige, womit es Probleme gibt, ist die Bürste: Hier lagern sich in der Bürste immer wieder Haare ab, so dass sie nach einer Zeit verstopft und der Staubsauger überhaupt nicht mehr saugt.

Die erste Maßnahme ist, mit den Finger und/oder einem Schraubenzieher zu probieren, die Haare aus dem Inneren herauszubekommen. Das klappt auch oft ganz gut.

Bis heute: Da war eine der beiden Seiten komplett zu und saugte gar nicht mehr. Das Herausporkeln der Haare brachte auch nicht. Also probierte ich, die Bürste zu öffnen. Zwar finden sich einige Schrauben, aber auch nach Herausschrauben derselben tat sich nichts – ich bekam die Bürste nicht auf.

Also brauchte ich irgendwas flexibles, aber doch starres, um von einer der beiden Seiten den Dreck herauszuholen.

Meine Wahl viel auf einen recht großen Kabelbinder, siehe Bild rechts. Und damit ging es auch: In der Bürste hatte ich etwas Pappe mit Haaren verkantet, so dass keine Luft mehr durchkam. Nach ein wenige stochern viel dies heraus.

Jetzt saugt der Staubsauger wie eine eins!

Windows Media Creation Tool meldet Fehler (mit Lösung)

Mit dem Windows Media Creation Tool kann man Windows 10 (wohl auch andere Versionen) herunterladen und auf einen USB-Stick schreiben. Von dort kann man dann booten, zum Beispiel wenn man sein System neu installieren möchte.

Gesagt getan: Man wählt die Windowsversion aus, den USB-Stick und schon saugt kleine Programm einige Gigabytes aus dem Internet…. und beim Schreiben kommt dann folgender Fehler:

Fehler Media Creation Tool

Hm, egal, einfach nochmal probiert und einige Gigabytes später das gleiche Problem.

Google findet zwar viele Foreneinträge, nur das hat alles mein Problem nicht gelöst. Letzt endlich war es eine einfache Sache: Mein Virenscanner AntiVir war schuld. Diesen also ausgeschaltet, und wieder einige Gigabytes später hatte ich einen USB-Stick, von dem man booten kann.

FritzBox 6490: DECT Telefone nach Neustart der FritzBox tot

Die FritzBox 6490 – es handelt sich hierbei um die Kabelversion der 7490 – hat eine eingebaute DECT Basisstation. Die direkte Anbindung ist ganz schick, denn dadurch werden zum Beispiel bei einem Anruf anstelle der Rufnummer die Namen aus dem FritzBox-Telefonbuch angezeigt.
Wir haben an der FritzBox drei DECT-Telefone dran: Zweimal Siemens Gigaset A400 und einmal Gigaset AL14H.

Nach einem Neustart der FritzBox (Firmware 6.31, war auch mit 6.2x so) sind meine beiden Gigaset A400 Telefone tot. Das bedeutet, sie sehen normal aus (Display usw), man kann aber nicht mehr raustelefonieren und auch eingehende Gespräche werden nicht signalisiert (Klingeln). Manchmal bekomme ich das dann erst einige Tage später mit, wenn ich dann raustelefonieren möchte.Das Gigaset AL14H hat das Problem nicht.

Zum Glück wird die Box nur sehr selten gestartet, sie läuft oft wochenlang durch. Aber genervt hat es trotzdem.

Eine Lösung habe ich im  Inoffizielles Vodafone-Kabel-Forum gefunden: Wenn man die Verschlüsselung der Gespräche bei DECT ausschaltet, tritt das Problem nicht mehr auf.

Konkret muss man unter Sicherheit die Option “Nicht-verschlüsselte DECT-Verbindungen zulassen” anklicken.
Nicht schön, aber immerhin.
P.S.: Der Fehler soll mit der Version 6.51 behoben sein, diese wurde bei mir aber noch nicht installiert.

Samsung Easy Printer Manager findet den Drucker nicht

Wie schon berichtet, bin ich inzwischen ein stolzer Besitzer eines Samsung CLX-3305FN Multifunktionsdruckers. Wie bei den meisten Geräten kann man den Drucker bequem vom PC oder Mac aus steuern. Das macht vor allem beim Scannen Sinn, da man sich nicht mehr mit dem Minidisplay und der hakeligen Bedienung direkt am Gerät herumärgern muss.

Den Samsung Easy Printer Manager startet man aus der Taskleiste, dann wählt man den Drucker aus (es könnte ja mehr als einer vorhanden sein) und kann dann bequem Scannen oder Faxen.

Das Problem war: Ab einem gewissen Zeitpunkt fand der Easy Printer Manager den Drucker nicht mehr. Ich konnte zwar weiter drucken oder auch den Drucker über sein Webinterface ansprechen, aber der Printer Manager wollte einfach nicht mehr. Und das, obwohl ich dem Drucker von Anfang an eine feste IP gegeben hatte…

Zahlreiche Einträge in Forum behandeln das Thema. Die einen empfehlen, die Samsungprogramme als Admin zu starten (hat bei mir nix gebraucht) oder den Drucker zurück zu setzten.

Irgendwann fand ich die Lösung: Ich hatte in einem Konfigurationwahn SNMP im Drucker ausgestellt. SNMP ist das Simple Network Management Protocol und im privaten Bereich ehr unnötig, daher wohl meine damalige Entscheidung es auszuschalten.

Nur der Easy Printer Manager braucht SNMP – was nirgendwo steht. Also: SNMP an und schon klappt es wieder.

Das Problem war also eindeutig ich und nicht der Drucker 😉

HP OfficeJet Pro druckt am Mac auf einmal nicht mehr

Vor kurzem war ich bei einem Bekannten, der ein sehr seltsames Phänomen hatte: Seit HP OfficeJet Pro druckte von jetzt auf gleich an seinem – zugegeben sehr in die Jahre gekommenen – Mac nicht mehr.

Oder genauer: Der Drucker wurde gefunden, der Druck der ersten Seite ging los, nach kurzer Zeit (so ca. 10 cm gedruckt) blieb der Drucker stehen und die Status-LEDs des Drucker blinkten. Nach einer Minute wurde das Blatt ausgeworfen, LEDs blinken weiter, Drucker tot. Ein/Ausschalten brachte den OfficeJet wieder zurück ins Leben.

hp_officejet_pro

Er hatte nichts an der Konfiguration des Macs oder des Druckers geändert. Von Windows-Rechnern konnte man weiterhin drucken.

Ich habe so das Standardrepertoire abgefeuert: Drucker gelöscht, neu angelegt. Treiber neu installiert usw – half alles nichts. Eine Patrone hatte einen recht niedrigen Tintenstand. Patrone gewechselt, nichts.

Die Ursache fand ich dann nach einer Stunde zufällig in einem Forum (Mist, schon wieder die URL zum Forum nicht notiert!): Die Druckerpatronen habe ein Verfallsdatum. Uns zwar eins, welches aufgedruckt ist und eins, welches vom Drucker ausgelesen werden kann.
Bei zu alten Patronen spinnt der Drucker wie oben und stellt einfach das Drucken ein. Es kommt leider keine sinnvolle Meldung wie “Patrone Schwarz zu alt, bitte wechseln”. Und vor allem fragt das scheinbar nur der Mac-Treiber ab, nicht der Drucker selbst oder der Windows-Treiber.

Die Lösung stand dann auch im Forum: Einfach das Datum um ein Jahr zurückstellen, einmal was drucken und wieder auf das aktuelle Datum stellen. Ab da Druckt der Drucker wieder normal.
“Danke HP” sage ich da nur.

Update: Der Drucker hatte wochenlang keine Probleme. Jetzt gabs Papierstau, Durcheinander, danach war er wieder in dem obigen Modus. Datum wieder zurückgesetzt, gedruckt, auf aktuell, jetzt druckt er wieder.

Saeco Vienna Kaffee Vollautomat – wieder ne Reparatur

Unser Saeco Vollautomat ist schon so 7 Jahre alt, er hat aber immer gut funktioniert. Man muss ihn nur ab und zu reinigen, vor allem den Überlauf, der das Wasser in den Auffangbehälter führt, der “schlammt” oft mit Kaffeepulver zu.

Seit einiger Zeit zickt die Maschine aber rum: Der Kaffee wird gemahlen und gemahlen, so 20 Sekunden lang, dann geht das Gerät auf Störung. Nach dem Entleeren des Schachtes (vorne aufklappen, dort oben rechts) gehts dann wieder einige Male.

Hilfe findet man im Seaco Support Forum, dort ist der Fehler auch gut erklärt: Ein Microschalter merkt, wenn das Fach für den Kaffee voll ist, indem die Wand des Fachs den Schalter betätigt. Dieser Schalter hat dann bei dem von mir beschriebenen Fehler eine Macke und muss getauscht werden.

Ich habe die Maschine erstmal zerlegt, um mir das anzugucken. Hierfür gibt es eine sehr gute Anleitung.

Das Gerät von Ihnen sieht dann so aus:

Saeco Kaffeevollautomat von innen

Ich habe dann den Stecker, mit dem der Schalter an die Platine vorne links angeschlossen ist, mal abgezogen und wieder angesteckt und den Schalter einige male betätigt.

Und was soll ich sagen: Seit einigen Tagen läuft die Maschine wieder ohne Probleme – auch ohne Austausch des Schalters.

Citroen C3: Wischwasserpumpe pumpt nicht mehr

Bei meinen Citroen C3 (Diesel 1.4 HDI, Baujahr 2006) hatte ich das jetzt zum zweiten mal:

Im Winter friert das Wischwasser ein, was natürlich an mir liegt, da ich nicht genug Scheibenklar/Frostschutz reingemacht habe. Wenn man dann trotzdem pumpt bzw. bis man das dann merkt, ist leider die Pumpe “tot”.

Nun gibt es zwei Möglichkeiten: Pumpe defekt oder Sicherung durch. Bei mir war es bisher immer nur die Sicherung.

Es ist eine 10A Flachsicherung, die kostet nur wenige Cent, man sollte also als C3-Besitzer diese immer vorrätig haben 😉

Flachsicherung 10A

Die Sicherung sitzt im Motorraum rechts neben der Batterie, direkt am Kotflügel in einem Kästchen.

Um daran zu kommen, nimmt man als erstes die Abdeckung der Batterie ab, dann den Decker des Sicherungskasten. Hier ist es die Sicherung Nr 3 und die findet man so: In der Mitte ist ein dicker Stecker, rechts danach eine große Sicherung, daneben dann eben die Sicherung Nr. 3. Beschrieben ist das auch in der Betriebsanleitung zum C3, bei mit ab Seite 110.

Nach dem Tausch sollte die Pumpe wieder pumpen – wenns nicht mehr gefroren ist.

Reparatur Siemens Geschirrspüler SE25E252EX

Reparatur Siemens Geschirrspüler SE25E252EX – Programm endet nicht.
In 2006 haben wir beim örtlichen Expert-Händler einen Siemens Geschirrspüler gekauft. Auf der Rechnung steht die Erzeugnis-Nummer (”E-Nummer”) SE 25 E 252 EX – auf dem Gerät selbst ist kein Typenschild zu finden, auch nicht dort, wo Siemens angibt, wo es sein müsste. Im Netz findet man viele Geschirrspüler von Siemens, aber gerade meine E-Nummer ist nicht dabei.

Das Problem, welches nun Anfang 2011 auftrat: Der Geschirrspüler spülte, die Restzeitanzeige zählte runter bis 1, das Spülen hörte aber nicht auf.

In einem Forum (sorry, vergessen wo, daher kein Link) hatte jemand bei einem wohl ähnlichen Siemens Geschirrspüler das gleiche Problem. Nach Meinung des Autors des Postings ist die Ursache eine Verunreinigung/Verstopfung der Plastikteile. Seine Anleitung zur Reparatur:

Linken Seitendeckel abnehmen (Vorher: Stecker ziehen!)
Die dort befindlichen Plastikteile reinigen, Zusammenbauen, klappt.

Aha, also machte ich mich ans Werk. Im Bild sieht man die linke Seite des Geschirrspülers nach dem Abnehmen der Seitenwand. Es finden sich genau zwei dieser im Forum benannten “Plastikteile”: Das große Teil an der linken Seite und unten rechts eine Art Schwimmer.

Linke Seite Siemens se25e252ex-

Das große Teil links wird oben ausgehangen, dann werden die drei Schläuche abgezogen. An der im Bild markierten Stelle oben links befand sich die Verstopfung: Die Schlagen dort waren voll mit einem schwarzen Zeug. Das Bild wurde erst nach der Reinigung aufgenommen, daher sieht man das hier nicht.
Es war nicht einfach, den Dreck da rauszubekommen. Geholfen hat Spülmittel, kochendes (oder sehr heißes) Wasser und ordentliches Hin- und Herschwenken und Klopfen. Nach einer Zeit löst sich das Zeug.

Über dem Schwimmer-Teil gibt es einen runden Schutz, der ohne Probleme nach oben abgezogen werden kann. Nach Abzug des Steckers des Schalters kann das gesamte Plastikteil rausgenommen werden. Ich bin mir nicht sicher, ob man das hier auch renigen musste, bei mir ging der Schwimmer noch gant gut. Wenn man aber mal dran ist…

OK, alles wieder zusammenbauen, gucken, ob alles dicht ist – und was soll ich sagen:

Sie läuft wieder wie am ersten Tag.

Ein großes Dankeschön an denjenigen, der das ursprüngliche Posting verfasst hat.